La formule SOMME

📩 Télécharger gratuitement le fichier Excel du tutoriel :
Cliquer ici pour télécharger le fichier

Principe : La formule SOMME permet d’additionner les arguments que vous entrez dans la formule. Cela permet donc concrètement de faire le total des nombre contenu dans plusieurs cellules.


Cas 1 : On souhaite simplement additionner plusieurs cellules entre elles qui se trouvent à différents endroits de la feuille Excel.

SOMME([nombre1] ; [nombre2] ; [nombre3]..)

  • La première cellule que vous souhaitez additionner
  • La deuxième cellule que vous souhaitez additionner
  • La troisième cellule que vous souhaitez additionner et ainsi de suite..

Exemple 1 : On souhaite faire la somme des cellules A1, B2 et C3.

FORMULE SOMME

SOMME(A1 B2 C3) => On utilise le point virgule (;) pour séparer les arguments

Interprétation : SOMME des nombre contenu dans les cellules A1, B2 et C3.


Cas 2 : On souhaite additionner plusieurs cellules entre elles qui se trouvent sur la même ligne ou même colonne.

SOMME([CelluleDépart]  [CelluleArrivée]) => On utilise le double point (:) pour séparer la cellule de départ et la cellule d’arrivée

  • La cellule  qui sert de point de départ à la somme
  • La cellule qui sert de point d’arrivée à la somme

Exemple 2 : On souhaite faire la somme des nombre contenu dans les cellules A2 jusqu’à A10 (donc sur la même colonne).

FORMULE SOMME

= SOMME(A2 : A10)

Interprétation : SOMME des nombre contenu dans les cellules A1, A2, A3, A4, A5, A6, A7, A8, A9 et A10.


Cas 3 : On souhaite additionner plusieurs cellules entre elles qui se trouvent sur la même ligne ou même colonne mais qui sont en discontinu (par exemple il y a une cellule au milieu qu’on ne souhaite pas intégrer dans la somme où il y a des cellules avec du texte au milieu).

SOMME([CelluleDépart] :  [CelluleArrivée] ;  [CelluleDépart] :  [CelluleArrivée]) => On utilise le double point (:) pour séparer la cellule de départ et la cellule d’arrivée de chaque groupe à additionner et le point virgule (;) pour séparer le deuxième groupe à additionner (et ainsi de suite).

  • Le premier groupe de cellules à additionner 
  • Le deuxième groupe de cellules à additionner

Exemple 3 : On souhaite faire la somme des nombre contenu dans les cellules A2 jusqu’à A6 + A8 jusqu’à A12.

FORMULE SOMME

= SOMME(A2:A6 ; A8:A12)

Interprétation : SOMME des nombre contenu dans les cellules A1, A2, A3, A4, A5, A6 et A8, A9, A10, A11 et A12.


=> Voir aussi comment faire un cumul avec la formule SOMME